SMS MFA Not working
Incident Report for Felix
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 21:30 AEST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Nov 15, 2024 - 12:35 AEST
Identified
A probable cause of the issue with the SMS MFA module has been identified, and we are actively working on a solution.
Posted Nov 15, 2024 - 11:33 AEST
This incident affected: Web Platform (Vendor Portal).