Service Outage for Vendor Users

Incident Report for Felix

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 13:28 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 05, 2025 - 12:43 AEST

Update

We are continuing to investigate this issue.
Posted Sep 05, 2025 - 12:08 AEST

Investigating

We have had reports of vendors being unable to log in. We are investigating the issue as a Critical priority and will continue to provide updates.
Posted Sep 05, 2025 - 11:44 AEST
This incident affected: Web Platform (Contractor Portal, Vendor Portal).